Ich bin jetzt "modern"

Heute habe ich auf meiner Seite die neuste Version der WoltLab Suite installiert, aktuell also die WoltLab Suite 3.1 RC4.


Warum ein RC-Release? Nun, die Final gibt es noch nicht, der Release ist jedoch für den Februar geplant.

Und da nun alle installierten Plugins für neue Version verfügbar sind, habe ich das Update bereits jetzt durchgeführt um von den neuen Funktionen profitieren zu können.


Die Plugins sind alle kompatibel, einzig der Style von Gino musste durch eine "Modifikation" kompatibel gemacht werden, da der Style ursprünglich nur für die WSC 3.0.x lauffähig war.

Sollten Fehler auffallen bitte ich um eine entsprechende Info, damit ich mich darum kümmern können.